Wespenblech Forum Vespa Technik Technik Vespa Largeframe Problem mit Cosa Kupplung (Problem gelöst)

Dieses Thema enthält 19 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von P200E P200E vor 3 Monate, 2 Wochen.

  • Autor
    Beiträge
  • #15444
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Hallo, ich hatte ja den Umbau meiner P200E beschrieben, bei dem der Motor mehr Leistung und deshalb eine stärker “Cosakupplung mit Verstärkungsring“ verbaut bekam.

    Nun nach ca 150km trennt die Kupplung nicht mehr, mußte die letzte Ausfahrt ohne trennende Kupplung überstehen, nicht lustig da Apmeln oder Stops zur Herausforderung werden.

    Also angefangen hat es so, dass ich bestimmt schon 3 mal das Kupplungsseil unten nachstellen mußte und das bei Fahrten von nur ca 25km.

    Der Kupplungszug ist neu, oben ist das Endstück zum abstützen an der Armatur am Zug dran.

    Nun ist der Versteller unten fast ganz rausgedreht ! Da ich das nicht zusammengebaut habe, wüßte ich gerne was das sein könnte, das Problem scheint sich ja im inneren der Kupplung zu befinden.

    Werde veruchen die Vespa in die Werkstatt zu fahren oder die Junx die den Umbau gemacht haben holen das Teil ab…

    Ps: laufen tut der Motor gut, hat richtig Leistung

    Frank 

    0
  • #15445
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    Hallo Frank

    … Der Kupplungszug ist neu, oben ist das Endstück zum abstützen an der Armatur am Zug dran …

    Ja genau. Früher gab es noch normale Kupplungszughüllen, welche dann ein Adapterstück benötigten, damit der Zug nicht in der Bohrung im Lenkerunterteil durchrutscht. Mittlerweile gibt es spezielle Zughüllen mit fest montiertem Endstück.

    Ein Fehler, der nicht selten vorkam, war die durchrutschende Kupplungszughülle und anschließend trennte die Kupplung nicht mehr richtig oder gar nicht.

    Da bei Dir die Zughülle mit Adapter verbaut ist, schließe ich diesen Fehler aus.

    Also angefangen hat es so, dass ich bestimmt schon 3 mal das Kupplungsseil unten nachstellen mußte und das bei Fahrten von nur ca 25km.

    Was mir direkt als zweites einfällt ist der Fehler, dass man den Kupplungsarm, welcher aus dem Kupplungsdeckel heraus kommt, nicht genügend vorspannt ehe man den Nippel am Zug festschraubt. Der Kupplungsarm ist ja im Deckel eingespannt mit einer Feder, welche einen Gegendruck erzeugt, damit beim Loslassen des Kupplungshebels am Lenker der Kupplungsarm wieder zurück gedrückt wird.

    Man benötigt schon einiges an Kraft, um den Kupplungsarm im Deckel vor zu spannen. Irgendwann erreichst Du einen Druckpunkt, wo der Kupplungsarm anscheinend nicht weiter gespannt werden kann. An diesem Punkt ist der Kupplungsarm so weit gespannt, dass der Trennpilz, welcher durch den Kupplungsarm gegen die Druckplatte auf der Kupplung gespannt wird, an die Druckplatte drückt.

    Jetzt könntest Du noch weiter spannen, müsstest aber zusätzlich gegen die Federkraft in der Kupplung andrücken. Außerdem ist das nicht nötig. Denn sonst trennt die Kupplung ständig und das ist ja nicht Sinn der Sache.

    Ich vermute, dass hier der Fehler liegt. Der Kupplungszug wurde gespannt bei der Montage, der Nippel wurde auf den Zug gezogen und gegen den Kupplungsarm gedrückt und verschraubt, ohne dass der Kupplungsarm vorgespannt wurde. Ein Indiz dafür ist, dass man die Einstellschraube im Bereich Kupplungsarm sehr weit heraus drehen muss.

    Sollte auch hier nicht die Ursache für das Problem liegen, wird wohl die Kupplung selbst überprüft werden müssen. Vielleicht wurden die Scheiben in falscher Reihenfolge eingebaut … etc.

     

    0
  • #15446
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    … Ps: laufen tut der Motor gut, hat richtig Leistung Frank

    0
  • #15447
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    So heute Mittag noch mal Testfahrt, Kupplungszug penibel am Kupplungsarm/Ausrückhebel eingestellt also Zug mit drücken des Ausrückhebels gegen die Feder im Innern festgezogen, Versteller ganz drin.

    Trotzdem beim Anfahren leichte Tendenz zum losrollen wenn Kupplung gezogen und 1 Gang eingelegt wird, naja…

    Fahren ging ganz gut aber nach ca 20km hatte sich der Zug bzw. der Abstand Nippel > Ausrückhebel soweit verstellt, dass ab ca 30km Fahrt ein normales Anfahren grade noch so ging. Kurz vor zu Hause bei Km 45 war dann Schluß, quasi keine Kupplung mehr bzw. trennt gar nicht mehr, die anschließende Kontrolle bestätigt den Eindruck beim Fahren, der Ausrückhebel hatte schon wieder ca 5mm Leerweg zum Nippel also ist Innen irgendwas faul.

    Naja wenigstes komm ich dann mit neu strammgestelltem Kupplungszug weingstens zur Werkstatt, dann sind die Jungs dran

    Frank …

    0
  • #15453
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    … der Ausrückhebel hatte schon wieder ca 5mm Leerweg zum Nippel also ist Innen irgendwas faul …

    Wenn der Kupplungsarm durch die Feder komplett zurück gedrückt wird, zwischen Arm und Nippel trotzdem 5 mm Platz sind, dann ist der Nippel durch den Druck des Arms nach und nach auf dem Zug verschoben worden. Anders kann kann ich es mir nicht vorstellen. Du schriebst, dass die Einstellschraube ganz rein geschraubt war und der Nippel am durchgedrückten Arm festgezogen wurde. Hätte sich die Einstellschraube bewegt, so müsste diese nun 5 mm im Gehäuse sein, was quasi unmöglich ist.

    Schau Dir mal den Kupplungszug an. Wenn dieser vor der aktuellen Position des Nippels Druckspruren aufweist durch das Festziehen der Nippelschraube, dann würde das meine Theorie bestätigen.

    0
  • #15454
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Genau das dachte ich auch deshalb habe ich nach der Neujustierung des Kupplungszuges den Zug vor und hinter dem Schraubnippel mit Farbe gekennzeichnet, einfach um zu sehen ob sich der Zug durch den Schraubnippel zieht.

    Genau das macht er nicht ….

    0
  • #15488
    Winfried
    Winfried
    Moderator
    • Beiträge 169

    Das kann dann nur irgendwas mit der Kupplung sein oder mit dem Kupplungsarm. Ihr werdet die Kupplung öffnen müssen. Die häufigsten Ursachen bei diesen Symptomen sind falsch gespannter Kupplungsarm oder zu schwach verschraubter Nippel. Aber das hat der Ralf ja schon geschrieben.

    Fahrzeugpark: GTS 300, PX 200 Lusso mit GS-Polini

    0
  • #15489
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Wenn es wettermäßig morgen passt kommt die Vespa in die Werkstatt, Kupplungszug hab ich nochmal kräftig nachgestellt, die 15km sollte es reichen….

     

    Frank ….

    1+
  • #15490
    Winfried
    Winfried
    Moderator
    • Beiträge 169

    Viel Erfolg mit der Kupplung. Würde mich interessieren, was es gewesen ist.

    Fahrzeugpark: GTS 300, PX 200 Lusso mit GS-Polini

    0
  • #15492
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Die Vespa ist seit heute in der Werkstatt, werde berichten…

     

    Frank…

    0
  • #15530
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Also des Rätsels Lösung, der Druckpilz kam nach abnehmen des Kupplungsdeckels in 4 teilen zum Vorschein. Da ich nur den Zug nachgestellt hatte, vermute ich einen Montagefehler….

    Kann ja mal passieren ….

     

    Frank…

    1+
  • #15533
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    Kann ein Montagefehler gewesen sein oder ein Fertigungsfehler. Zum Glück war es nur der Trennpilz.

    0
  • #15545
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Mit neuem Trennpilz kuppelt die Vespe wie noch nie, alles wieder gut 

     

    Frank….

    1+
  • #15557
    Winfried
    Winfried
    Moderator
    • Beiträge 169

    Zum Glück nichts schlimmeres. Toll.

    Fahrzeugpark: GTS 300, PX 200 Lusso mit GS-Polini

    0
  • #15585
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    Ich habe heute die ersten Testrunden mit meiner P200E gedreht. Dabei habe ich dann auch besonders auf die Kupplung geachtet. Die Cosa Kupplung ist eine

    „Mädschenkupplung“

    Du kannst die mit dem kleinen Finger ziehen. Ich habe zusätzlich einen neuen BGM Kupplungszug eingebaut mit BGM Hebel und alles sehr großzügig mit Fett eingeschmiert. Ich weiß momentan nicht, wieviel Leistung der Motor hat. Wenn Corona nicht dazwischen haut, dann werde ich nächsten Monat im Rheinland auf den Leistungsprüfstand.

    Fakt ist: Die Cosa Kupplung mit Ring schafft mit originalen Belägen problemlos 18-19 PS.

    Auf der Landstraße habe ich heute mal die 4 Gänge durchgefahren. Die Kupplung rutscht nicht und trennt super sauber.

     

    0
  • #15586
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Ja stimmt sie ist leicht zu bedienen, leider hat sich bei mir der Kupplungszug wieder verstellt also trennt wieder schlecht.

    Hab aber diesmal den Schraubnippel im Verdacht, das der nicht richtig festgezogen war, natürlich nicht von mir….

    werde berichten….

     

    Frank

    0
  • #15587
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    Es wird oft geschrieben, dass der Klemmnippel nicht zu fest verschraubt werden soll, weil ansonsten das Drahtgeflecht vom Kupplungszug platt gedrückt wird. Ist mir persönlich wurscht.

    Es gibt auch spezielle Klemmnippel, die haben ein Plättchen im inneren, welches beim Festziehen das Plattdrücken des Kupplungszuges verhindert. Sieht so aus:

    Klemmnippel – PIAGGIO- Vespa Kupplungs- und Schaltzug (Scooter Center)

    Ich habe mir so einen speziellen Klemmnippel gekauft. Das Problem war, dass das Plättchen zu dick war und ich den Zug nicht durch die Bohrung im Klemmnippel durchziehen konnte. Möglicherweise ein Fertigungsfehler oder man muss da ein wenig nachschleifen.

    Ich habe in den sauren Apfel gebissen und das Plättchen dann weg gelassen.

    0
  • #15596
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Leider hatte ich mich zu früh gefreut , die Kupplung verstellt sich nun doch wieder…..

    Entwedert der Trennpilz ist schon wieder gebrochen oder es liegt sonst ein Fehler vor…

    Frage:

    Was kann man beim Einbau von diesem Trennpilz den falsch machen ?!

    Was könnte sonst noch für das Problem verantworlich sein ?!

    Es sind in der Kupplung doch nicht soviele Teile im Eingriff, da muß es doch eine Erklärung geben. Natürlich werd ich nun zu 2 Mal in der Rollerwerkstatt aufschlagen, möchte aber vorher mehr Infos zur möglichen Ursache.

    Evtl. starte ich noch ein neues Thema : Kupplung leicht erklärt oder so…

    Frank …

    0
  • #15610
    Ralf
    Ralf
    Administrator
    • Roller: P200E
    • Wohnort: Westfalen
    • Organisation: Wespenblech Archiv
    • Beiträge 250

    Ist eine gute Idee. Im Prinzip ist die Funktion der Kupplung keine Raktentechnik. Es kann aber ein wenig dauern, bis man das nachvollzogen hat. Ich habe da Anfangs ewig auf der Kloschüssel gehockt, mir eine Explosionszeichnung mit der Kupplung angeschaut und die Stirn gerunzelt.

     

    0
  • #15611
    P200E
    P200E
    Teilnehmer
    • Roller: Vespa
    • Wohnort: 75***
    • Organisation: privat
    • Beiträge 93

    Also normalerweise hätte ich den Deckel der Kupplung schon abgemacht und mal nachgeschaut aber ich will den Junx aus der Werkstatt noch eine Chance geben….

    Den Verdacht, dass sich der Schraubnippel etwas nach hinten gezogen hat hab ich jetzt mal mittels einer zusätzlichen kleinen Seilklemme jede Chance genommen zu verrutschen.

    Warte jetzt nur auf gutes Wetter um mit neu eingestelltem Seil ne Rund zu drehen, dann weiß ich mehr, werde berichten.

    Frank…

    0

Du musst angemeldet sein, um auf dieses Thema antworten zu können.